Intermittent sending issues affecting emails with attachments
Resolved·Degraded performance

We have resolved the issue causing some messages with attachments to not appear on the email page.

Tue, Sep 2, 2025, 10:41 PM
(1 week ago)
·
Affected components
Updates

Resolved

We have resolved the issue causing some messages with attachments to not appear on the email page.

Tue, Sep 2, 2025, 10:41 PM

Investigating

We are currently investigating intermittent failures affecting emails with attachments. At this time, you may notice that while these requests return a response ID, the emails are not appearing on the email page.

Tue, Sep 2, 2025, 04:25 PM(6 hours earlier)