Intermittent domain verification issues
Resolved

We have resolved the underlying issue and service has been resumed. Failed domain verifications were replayed.

Tue, Nov 4, 2025, 10:55 PM
(1 week ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have resolved the underlying issue and service has been resumed. Failed domain verifications were replayed.

Tue, Nov 4, 2025, 10:55 PM

Monitoring

The fix has been deployed, and we are now monitoring the situation. New domain verifications are working, and affected verifications are being replayed. No domain configurations will be required.

Tue, Nov 4, 2025, 10:47 PM

Identified

We've identified the root cause and deployed a fix. We're now monitoring.

Tue, Nov 4, 2025, 10:28 PM(18 minutes earlier)

Investigating

We've identified issues with domain verification. We're investigating the root cause.

Tue, Nov 4, 2025, 10:06 PM(21 minutes earlier)