The underlying issue has been resolved. If you have any questions or concerns, please contact us at support@resend.com.
Resolved
The underlying issue has been resolved. If you have any questions or concerns, please contact us at support@resend.com.
Monitoring
Dashboard login services have been restored. We're monitoring closely.
Investigating
We are currently investigating an issue affecting user login to the Resend Dashboard.