Resolved
We have resolved the underlying issue and service has been resumed.
Monitoring
The fix has been pushed and we are now monitoring the situation.
Identified
Queued emails sent via the batch endpoint have been processed, and all new batch runs are now processing as expected. We are actively working through the remaining broadcast email queue.
Identified
We've identified an issue causing a delay in delivering Broadcast and Batch transactional emails. No data has been lost, and we are currently working to restore normal service.