Small percentage of 500 API errors
Resolved·Degraded performance

We observed a 1.91% 500 error rate on our APIs that lasted for 5 minutes. Customers are urged to retry requests that might have failed.

We have resolved the underlying issue and service has been resumed.

Wed, Jan 7, 2026, 02:04 PM
(3 weeks ago)
·
Affected components
General API
Updates

Resolved

We observed a 1.91% 500 error rate on our APIs that lasted for 5 minutes. Customers are urged to retry requests that might have failed.

We have resolved the underlying issue and service has been resumed.

Wed, Jan 7, 2026, 02:04 PM

Investigating

We are currently investigating a small percentage of 500 errors on our API.

Wed, Jan 7, 2026, 01:59 PM