Internal server error returned from the API
Resolved·Degraded performance

We have resolved the underlying issue and confirmed the service has been resumed.

Tue, Jan 27, 2026, 12:45 PM
(2 days ago)
·
Affected components
General API
Updates

Resolved

We have resolved the underlying issue and confirmed the service has been resumed.

Tue, Jan 27, 2026, 12:45 PM

Monitoring

We had a time window starting at 12:01 PM UTC and ending at 12:08 PM UTC during which our API returned 50x error responses for a subset of requests.

The root cause has been identified and addressed. The API is now recovered and our team is monitoring.

Tue, Jan 27, 2026, 12:01 PM(44 minutes earlier)