No components marked as affected
Resolved
The underlying issue has been identified and resolved, and services have been fully restored. Thanks for your patience while we worked through this.
Investigating
We’re currently investigating an issue affecting Resend team creation. You may see an error when attempting to create a new team. We’ll share updates as we learn more.