Identified
We're continuing to work on this. Some SMTP requests may still intermittently fail. Our team has been ruling out potential causes and is continuing to work toward a resolution.
Identified
We are continuing to work on resolving the intermittent SMTP issue. A small percentage of SMTP requests may still fail. Our team is actively investigating and testing potential fixes. We will provide another update as progress is made.
Identified
We are continuing to investigate and fix the intermittent SMTP issue with urgency.
Investigating
We are continuing to investigate the intermittent SMTP issue with urgency. Our team is actively reviewing logs and monitoring system performance to identify the root cause. At this time, a small percentage of SMTP requests are failing.
We will share additional updates as soon as more information becomes available.
Investigating
We are currently investigating intermittent issues when sending emails with SMTP.