Resolved
We have resolved the underlying issue and service has been resumed.
Identified
We've resolved the dashboard error and are working on email sending latency.
Resolved
We have resolved the underlying issue and service has been resumed.
Monitoring
We've resolved the cause of the dashboard errors and email sending latency. Emails that were sent during this incident have now been sent. We're continuing to monitor as we recover.
Investigating
We've improved the dashboard's performance and are continuing to work on email latency.
Investigating
We're continuing to investigate errors during dashboard loading and latency issues with sending.
Investigating
We are currently investigating increased latency in email sending.
Investigating
We're currently investigating errors when accessing Resend.