Degraded performance in email sending via API and SMTP
Resolved·Degraded performance
We have resolved the underlying issue and service has been resumed.
Thu, Apr 23, 2026, 06:36 PM
(1 week ago)
·
Affected components
SMTP
General API
Dashboard
Updates
Resolved
We have resolved the underlying issue and service has been resumed.
Thu, Apr 23, 2026, 06:36 PM
Investigating
We are currently investigating increased latency in email sending. At this time, you may experience delays when sending emails via our SMTP service and API.
Thu, Apr 23, 2026, 06:35 PM
Degraded performance in email sending via API and SMTP - Resend Status